Xmanager 게시판

xshell 그래픽 지원 문제 입니다.

최종입력: 2013-03-12 18:18 - 넷사랑 | 답글: 1건

 
2013-03-11 16:58 - 곽건우

xshell 그래픽 지원 문제 입니다.

 
안녕하세요
xmanager 4 엔터프라이즈 버젼을 사용 중입니다.
그리고 서버는 Centos 5.7 64bit 이구요
제 피씨는 윈도우 7 32bit 입니다.
서버에서는 그래픽 실행이 잘 된는데요
제가 피시에서 xshell을 이용하여 서버에 McIDAS 그래픽 작업을
실행해보았지만 되지 안습니다.
에러 메세지
Java 3D WARNING : reported GLX version = 1.2
GLX version 1.3 or higher is required
The reported version number may be incorrect. There is a known
ATI driver bug in glXQueryVersion that incorrectly reports the GLX
version as 1.2 when it really is 1.3, so Java 3D will attempt to
run anyway.

에러메세지를 보았을 때는 GLX 1.2 버젼의 문제 같은 데요 GLX 를 어디에서 업데이트를 해줘야 하나요 ??

프로그램 버전 : Xmanager 4
연결 방법 : Other
2013-03-12 18:18 - 넷사랑

Re: xshell 그래픽 지원 문제 입니다.

 
안녕하십니까?
넷사랑컴퓨터 기술지원입니다.

사용하고 계시는 응용프로그램인 McIDAS가 OpenGL 1.3을 요구하는 것 같습니다.
아쉽게도 Xmanager는 OpenGL 버전 1.2까지만 지원하고 있습니다.

감사합니다.