Xmanager 게시판

리모콘 실행명령은 제대로 되어 습니다만.....

최종입력: 2000-11-23 00:00 - 넷사랑 | 답글: 5건

 
2000-11-17 00:00 - 또그넘~

리모콘 실행명령은 제대로 되어 습니다만.....

 

sun Xterm 을 사용하기때문에.,,

/usr/openwin/bin/xterm -ls -display $DISPLAY

요렇게 되어 있습니다..


안되니 너무 답답하군요... 서버측에서 ping으로 집의 pc를
찾아보니 잘 찾아집니다.. 근데 도대체 뭐가 문젤까요?

제발 알려주세요... 우우웅~



2000-11-17 00:00 - 이렇게

실행 명령을 유닉스 시스템에서 해보세요.

 
Xmanager를 실행만 시켜 놓고, 텔넷 프로그램 등을 사용하여
유닉스 시스템에 로그인하여 다음 명령을 수행해 보세요.

xterm -ls -display 123.123.123.123:0.0&
----------------
밑줄을 그은 부분에 PC의 ip 주소를 넣어주세요.
정확히 현재 할당받아 사용하고 있는 ip 주소여야 합니다.

테스트 해 보십시오.
--
2000-11-19 00:00 - 그넘~

해봤는데....

 
그렇게 하면 그냥 x-term 이 하나 더 뜹니다..--ㆀ

원래 연결안되면 그 보라색(x)아이콘이 있는 있는 바(bar)가 활성화가
안되잖아요...

알려주신대로 하면요..

노란색(x)아이콘이 있는 바가 하나 생기면서 x-term이 하나뜹니다.
그리고 이넘은 창이 되어뜨는군요(활성화가 된다는^^;)

그래도 여전히 보라색(x)아이콘이 있는 있는 바(bar)는 활성화가 안됩니다..

그 [xterm ...display 234.32.324.3....] 하는 명령어는 데이타맨프로로
실행했구요....

어떻게해야 할까요. 조언을 부탁 T,.T
2000-11-21 00:00 - X 귀신

Re: 해봤는데....

 
태스크바에 있는 보라색 Xmanager 아이콘은 원래 활성화 안됩니다.
다중 윈도우 모드에서 이 아이콘은 프로그램 종료 또는 X 설정 등을
하기 위해 필요한 겁니다.

윈도우모드를 단일윈도우모드로 설정하면 원하시는 결과가
나올 것 같네요.
2000-11-22 00:00 - 역시 그넘~

예 그건 그런데...

 

제가 원하는 결과는 그게 아니라..

단일윈도 모드로 해서 그 보라색창이 활성화 되긴되었는데...

중요한점은 여전히 텔넷창 하나밖에 뜨지 않는다는 것입니다.

연결이 제대로 되면 정말 엑스윈도같은 모양이 나요잖아요(GUI ^^;)

근데 털넷창하나 꼴랑 뜨고 마네요....

xmanager.exe 로 연결하면 서버가 있다는것 까지는 뜨는데(브로드 캐스트로)

연결하면 xdmcp 인가? 암튼 서버를 찾을 수 없다고 나오네요.(이게 집에있는

pc 를 의미하는 것 같기도 한데) 암튼 너무 헛갈립니다.

아무래도 한국통신의 문제인것 같아요. 저랑 같이 한국통신 megapass 쓰는

친구도 똑같은 현상이 나오거든요...

저기요 넷사랑에 부탁하는건데 한국통신 ADSL 로 연결이 되는지 좀 확인해

주실래요.. 부탁드립니다.. 꾸벅~

그럼 답변기다릴게요..
2000-11-23 00:00 - 넷사랑

error log 파일 확인 요망

 
먼저 Unix의 에러 로그 파일을 찾아서 확인해 보세요.
시스템마다 설치 디렉터리가 달라서 다를 수도 있습니다.
/usr/openwin/lib/X11/xdm-errors 또는 /var/dt/Xerrors 파일의 내용을 보시면
도움이 될 것입니다.

그리고 ADSL이 자동으로 할당한 IP가 공인 IP인지도 확인해 보세요.
확인 방법은 다음과 같습니다.

1. ADSL 연결
2. 일반 텔넷으로 원격 Unix에 접속
3. telnet 프롬프트에서 ping 실행
# ping my_ip
4. 이 때 ping 응답이 오면 공인 IP로 보면 됩니다.

ADSL이 할당한 IP를 알려면 winipcfg (Win98), 또는 ipconfig (Win2000)을
실행하면 됩니다.