Xmanager 게시판

매니저 오른쪽에 이동바가 비활성화 되는 이유는??? 멀까요 -.-;

최종입력: 2001-02-14 00:00 - 제임스 | 답글: 5건

 
2001-02-09 00:00 - 궁그미

매니저 오른쪽에 이동바가 비활성화 되는 이유는??? 멀까요 -.-;

 


안녕하세요,,,^^

예전에 액셀 6.0 쓸때는 오른쪽 이동바가있어서 쭉 화면이 내려가면 위로 올려서

지난 결과들을 볼수있었는데,,,

알짜 6.2를 깔구나선 이동바 가 비활성화 되어있군요,,,

글꼴때문인지,, 아니면 설정에 문제가 있느건가요??

허접한 질문이었슴다,,^^;; 근데,,이거 안되니깐 무지 불편하네요,,,
2001-02-09 00:00 - 넷사랑

Xmanager 연결시 문제인지요?

 
넷사랑컴퓨터 기술지원팀 입니다.

말씀하신 내용이 리눅스 자체의 증상인지 아니면
Xmanager 연결시 문제인지요?
고객님께서 올려주신 내용만으로는 정확한 문제를
파악하기 힘드네요.
만약 리눅스 자체의 증상이라면 배포판 회사로
문의하시면 빠른 답을 얻으실 수 있습니다.

자세한 설명과 증상화면을 첨부하여 올려주시면
빠르고 정확한 답변을 받으실 수 있습니다.

감사합니다.
--
2001-02-10 00:00 - 궁그미

Xmanager 연결시 문제인지요?

 
음,,리눅스의 Xwindow상의 Hanterm에는 오른쪽 이동바가 아무 이상없이뜨거든요,,

헌데 Xmanager로 접속하게되면 이동바가 뜨긴하는데 비활성화 되어있죠,,,

물론 아래 위로 바를 옮길수도 없구요,,,

Xwindow상의 문제는 아닌 듯 합니다,,

참고로 알짜 6.2를 깔아놓은 상태입니다,,
2001-02-10 00:00 - 궁그미

Xmanager 제 스크린 샷입니다,,

 
제 스크린 샷입니다,, ^^;;; 오른쪽이 망통이군요,,,
첨부파일 myX.gif ()  
2001-02-14 00:00 - Brainerd

Xmanager 제 스크린 샷입니다,,

 

제가 사용하는 환경(알짜6.0)에서는 정상적으로 스크롤 기능이 동작 됩니다.
혹시 한텀 설정파일이 문제가 있는 건 아닐까요?
/usr/lib/X11/ko/app-defaults 아래에 Hanterm화일의
제일 아래부분에 다음과 같은 스크롤 설정 옵션이 있습니다.
비교해 보시고 아래와 같이 설정한 후 다시 실행해 보십시오.

----------------------------------------------------------------
! scrollbar setting

!스크롤바를 시작할때 만들것인지를 결정합니다.
Hanterm*ScrollBar: on
!스크롤바를 어느쪽이 놓을건지를 결정합니다.
!on: 오른쪽, off: 왼쪽
Hanterm*rightScrollBar: on

! Xaw3d를 쓰는 경우 스크롤바나 메뉴의 색과 모양을 정해줍니다.
Hanterm*Scrollbar*width: 14
Hanterm*Scrollbar*background: gray75
Hanterm*Scrollbar*foreground: gray30
!Hanterm*shadowWidth: 0
!Hanterm*highlightThickness: 0
!Hanterm*topShadowContrast: 20
!Hanterm*bottomShadowContrash: 55

! misc setting
Hanterm*visualBell: false
Hanterm*loginShell: true
Hanterm*saveLines: 500
Hanterm*scrollTtyOutput: off
Hanterm*scrollKey: on
2001-02-14 00:00 - 제임스

언어 설정에 따라 사용하는 리소스 파일이 다르네요.

 
LANG 설정에 따라 사용하는 리소스 파일이 다른 것 아시나요?

LANG이 ko인 경우엔 /usr/lib/X11/ko/app-defaults 에 있는
Hanterm 파일을 사용하여 hanterm을 실행합니다.

설정되지 않은 경우나 설정이 있다해도 /usr/lib/X11/ 에
해당 언어의 이름으로 된 디렉토리가 없는 경우엔
/usr/lib/X11/app-defaults에 있는 Hanterm 파일을 사용합니다.

$env | grep LANG

물론 모든 Hanterm 리소스 파일을 수정하면 언어 설정과는 상관없이
사용할 수 있겠죠? ^^
--