Xmanager 게시판

Xmanager library에 관하여..

최종입력: 2001-08-21 00:00 - 넷사랑 | 답글: 1건

 
2001-08-21 00:00 - 신형준

Xmanager library에 관하여..

 
안녕하세요. 저는 대학원에 재학중인 학생입니다.
저희 학교에서 귀사의 Xmanager를 라이센스를 맺어 쓰게 되었습니다.
한가지 질문이 있어서요.
다름이 아니오라 제가 FEMB라는 프로그램을 쓰려고 하는데 자꾸 시작되다가 죽습니다.
물론 abaqus나 이런것들은 Xmanager를 띄워서 잘 사용이 됩니다.
전산원에 물어보았더니 에뮬레이터가 open GL을 지원해야 된다고 하더라구요.
전에는 exceed를 썼었는데, 만약 사용하려면 exceed6.0과 exceed3D를 깔아야한다고 그랬습니다.
혹시 Xmanager로는 사용할수 없는가 해서요..
참고로 떴었던 에러 메시지는 다음과 같습니다.
꼭 좀 답변좀 부탁드립니다.
수고하십시요.

-----------------------------------------------------------------------


FEMB VERSION 27 (C) 1990
ALL RIGHTS RESERVED AS PROPERTY OF ENGINEERING TECHNOLOGY ASSOCIATES.
Xlib: extension "GLX" missing on display "147.46.230.15:0.0".
Xlib: extension "GLX" missing on display "147.46.230.15:0.0".
Error: no suitable RGB visual
..Application done..

-----------------------------------------------------------------------

2001-08-21 00:00 - 넷사랑

Re: Xmanager library에 관하여..

 
Xmanager가 OpenGL을 지원하지 않기 때문에 발생하는 문제입니다.
향후 지원 계획은 있으나 아직 구체적인 일정은 잡혀 있지 않습니다.
개발 계획이 수립되면 바로 공지하도록 하겠습니다.

지속적인 관심 부탁 드립니다.
감사합니다.