Xmanager 게시판

xterm에서 한글과 Xbrower

최종입력: 2001-12-30 00:00 - 한열 | 답글: 1건

 
2001-12-29 00:00 - 현수

xterm에서 한글과 Xbrower

 

리모콘으로 ssh이용시 접속은 되었는데 한글이 안 나와서

'X 설정'에서 폰트서버 추가를 눌러서 호스트 192.168.0.2 포트번호 7100을 눌러서 확인하면

폰트 서버 연결에 실패했습니다.. 라고 나옵니다.

단순히 'X설정'에서 위처럼 한 이후에 다른 무언가를 해줘야 하나요?

그리고. Xbrowser에서 접속하면 창이 하나 뜨는데 아무런 화면도 보이질 않습니다.

아래처럼 설정했구요.
======================
KDE 2.2 환경에서는 kdm을 위한 환경 설정파일을 제공하고 있습니다.
위치와 이름은 아래와 같습니다.

/etc/X11/xdm/kdmrc

이 파일의 하단에 가시면 [xdmcp]라는 카데고리가 있습니다.
여기에 Enable 변수가 있는데 기본적으로 False로 되어 있습니다.
이를 True로 변경하시고 재부팅하십시오.

[xdmcp]
Enable=False => Enable=True
...
=========
2001-12-30 00:00 - 한열

폰트서버를 실행하세요. 그리고 FAQ 참고하여 서버 설정을 하세요.

 
> 폰트 서버 연결에 실패했습니다.. 라고 나옵니다.
> 단순히 'X설정'에서 위처럼 한 이후에 다른 무언가를 해줘야 하나요?

리눅스 서버에서 폰트서버를 실행하세요..폰트서버는 xfs입니다.

# xfs &


> 그리고. Xbrowser에서 접속하면 창이 하나 뜨는데 아무런 화면도 보이질 않습니다.

리눅스 서버의 설정을 FAQ에 나온대로 바꾸시기 바랍니다.

/support/faq.html#Q2

그럼 도움이 되길...