Xmanager 게시판

Open-GL을 사용하는 프로그램의 사용이 가능한지...

최종입력: 2003-09-25 17:09 - 넷사랑 | 답글: 1건

 
2003-09-25 16:40 - 정재훈

Open-GL을 사용하는 프로그램의 사용이 가능한지...

 
현재 X-manager를 구입해서 주로 리눅스나 SGI (IRIX) 머신에 연결해서 사용하고 있습니다.

그런데 Open-GL을 사용하는 프로그램의 경우 에러가 나더군요... 분명 로컬 머신의 X-환경에서는 실행이 되는데... Remote로 연결해서 사용하려 하면 실행이 되지 않습니다.

해결방법이 없을까요...
2003-09-25 17:09 - 넷사랑

Re: Open-GL을 사용하는 프로그램의 사용이 가능한지...

 
안녕하세요? (주)넷사랑컴퓨터입니다.

말씀하신 에러는 Xmanager 현재 버전이 OpenGL(GLX extension)을 지원하지 않기 때문에 발생한 것입니다.

OpenGL을 쓰는 그래픽 관련 응용프로그램인 경우라도 실행시 GLX extension 에러를 무시하고 사용하거나 OpenGL 사용 옵션을 끄고 실행하면 그 프로그램을 사용할 수 있습니다.

감사합니다.

(주)넷사랑컴퓨터