Xmanager 게시판

계정 문제가 잘 해결이 안되네여....

최종입력: 2004-03-25 14:15 - 넷사랑 | 답글: 1건

 
2004-03-24 18:27 - 전영일

계정 문제가 잘 해결이 안되네여....

 
정상적으로 로긴했을때 startlog 와 error 발생시 startlog가 약간 다르더군여 어떤 문제가 있어서 그런건지.. 궁금합니다.

정상로긴 startlog
--- 2004년 3월 24일 수요일 오후 12시 52분 25초
--- /usr/dt/bin/Xsession starting...
--- Xsession started by dtlogin
--- starting /usr/dt/bin/dtsession_res -load -system
--- sourcing //.dtprofile...
--- sourcing /usr/dt/config/Xsession.d/0010.dtpaths...
--- sourcing /usr/dt/config/Xsession.d/0015.sun.env...
--- sourcing /usr/dt/config/Xsession.d/0020.dtims...
--- sourcing /usr/dt/config/Xsession.d/0030.dttmpdir...
--- sourcing /usr/dt/config/Xsession.d/0040.xmbind...
--- sourcing /usr/dt/config/Xsession.d/1000.solregis...
--- starting /usr/dt/bin/dthello &
--- starting /usr/dt/bin/dtsearchpath
--- could not start /usr/dt/bin/dtappgather &
--- starting /usr/dt/bin/dsdm &
--- session log file is /dev/null
--- DTSOURCEPROFILE is 'true' (see //.dtprofile)
******** 서로 다른 부분 ********************
--- execing /usr/dt/bin/dtsession with a /bin/csh login shell ...
--- starting desktop on /dev/pts/11
***********************************
Sun Microsystems Inc. SunOS 5.7 Generic October 1998
/usr/dt/bin/ttsession[20929]: starting
이하생략
.
..

error startlog

생략
.
.
--- DTSOURCEPROFILE is 'true' (see /user3/hanbit/.dtprofile)
****************** 서로 다른 부분 ***************
--- execing /usr/dt/bin/dtsession with a /bin/csh login shell ...
grantpt: Error 0 ----------->이게 무슨 error인지
unable to get pty: Error 0 ----->이게 무슨 error인지
************************************************
XIO: fatal IO error 131 (peer로 연결 재설정) on X server "203.227.48.47:1.0"
after 9 requests (8 known processed) with 0 events remaining.
XIO: fatal IO error 131 (Connection reset by peer) on X server "203.227.48.47:1.0"
after 4 requests (3 known processed) with 0 events remaining.
XIO: fatal IO error 131 (Connection reset by peer) on X server "203.227.48.47:1.0"
after 3 requests (0 known processed) with 0 events remaining.
2004-03-25 14:15 - 넷사랑

Re: 계정 문제가 잘 해결이 안되네여....

 
안녕하세요 넷사랑컴퓨터입니다.

보내주신 로그를 살펴보니 사용자 계정이 정상적으로 생성되지 않아서 발생한 문제로 생각됩니다.

시스템 상에서 해당 사용자의 $HomeDirectory가 /user3/hanbit/ 으로 올바로 설정되어 있는지의 여부와 콘솔에서는 접속이 되는지의 여부를 확인해보십시오.

또한 root로 접속한 후 admintool을 이용해서 새로 사용자를 생성하는 방법도 권유해드립니다.

사용자 계정 생성 및 콘솔에서의 접속 관련 문제는 해당 OS의 매뉴얼을 참고하시기 바랍니다.

감사합니다.