Xmanager 게시판

xmanager2실행하면 반응이 없는데...

최종입력: 2004-10-18 13:37 - 넷사랑 | 답글: 3건

 
2004-10-13 15:31 - xmanager사용자

xmanager2실행하면 반응이 없는데...

 
Xmanager1.3.9를 사용하던 사용자입니다.
Xmanager1.3.9를 이용하여 접속하면 이상없이 xterm창이 열리고 접속되는데.
Xmanager2평가판을 설치하고 접속하면 "Xrcmd:연결상태 Xmanager서버 실행중..."이라는 메세지만 나오고
아무 반응이 없습니다.
왜그럴까요?

프로토콜은 REXEC를 사용하였고 실행명령은 xterm(Solaris)를 이용하였는데 내용은 1.3.9와 동일합니다.

설정에 보면 폰트에..
Solaris가 없던데.. 혹시 그거때문일수도 있나요?
추가폰트에 Xmanager2에는 Solaris가 없고
1.3에 Solaris(CDE)가 있던데.. 이걸 Xmanager2에
사용해도 되는건가요??
2004-10-14 10:26 - 넷사랑

Re: xmanager2실행하면 반응이 없는데...

 
안녕하세요? 넷사랑컴퓨터입니다.

Xstart 실행 시 Xmanager가 정상적으로 구동되고 있지 않은 상황입니다.

Xstart에서 '원격 실행 결과 창 보여주기' 옵션을 켠 후에 다시 실행하여 결과창의 메시지 부분을 모두 보내주시면 문제 해결에 도움이 될 것입니다.

또한 Xmanager 2.0 과 1.3.9 는 별도로 동작하는 프로그램입니다. 혹시 네트워크 환경이나 PC OS에 변화가 있어서 발생한 문제일수도 있으니, 지금 상황에서 Xmanager 1.3.9는 정상적으로 구동되는지 확인해보십시오.

그리고 보내주신 정보로 미루어보아 폰트 문제는 아니라고 생각됩니다.

감사합니다.
2004-10-14 11:35 - xmanager사용자

Re: Re: xmanager2실행하면 반응이 없는데...

 
제PC에 xmanager1.3.9를 설치하여 실험한 결과
동일한 현상이 나타납니다.
바로옆사람 PC에서는 이상없이 접속됐는데..
이상하군요.

실행하면 "원격명령실행준비중.."메세지나타나고
암호입력창이 팝업되고 암호입력하면 한참 후

"/usr/openwin/bin/xterm Xt error:Can't open display:150.150.XXX.XXX:0.0"

메세지가 나타납니다.
2004-10-18 13:37 - 넷사랑

Re: Re: Re: xmanager2실행하면 반응이 없는데...

 
안녕하세요? 넷사랑컴퓨터입니다.

보내주신 정보로 미루어보아 Unix와 PC 사이에 방화벽이 있거나 DISPLAY 설정 오류라 생각됩니다.

PC가 XP 인 경우에는 자체 방화벽이 있을 수 있으니 확인해보십시오.

사용자 계정의 $HOME/.cshrc, .login 등의 파일에서 DISPLAY를 강제로 설정한 부분이 있다면 이를 주석처리 하시기 바랍니다. 잘 접속이 되는 사용자의 계정으로 접속해보는 것도 문제 원인 파악에 도움이 됩니다.

또한 실행 명령창에 다음과 같이 입력한 후 접속을 시도해보시기 바랍니다.

/usr/openwin/bin/xterm -ls -display $DISPLAY

감사합니다.