Xmanager 게시판

특정 서버의 로그인시 사용자명뒤에 기호가 붙습니다.

최종입력: 2005-10-12 17:51 - 넷사랑 | 답글: 6건

 
2005-10-12 11:29 - fchoshin

특정 서버의 로그인시 사용자명뒤에 기호가 붙습니다.

 
Xmanager 사용자입니다....
관리하는 서버들이 10대가 있을때 특정 1~3개의 서버에서 로그인할시(root나 일반사용자 모두)패스워드를 넣는 화면에서는 꼭 접속했던 사용자명 뒤에 "(" << 이 기호가 붙어 있습니다....며칠전까지만 해도 잘 사용했었는데 갑자기 이렇게 바뀐거 같아요.....답답한 마음에 이곳저곳 찾아보다가 올립니다...혹시 저와 같은 경험 있으신분 계신가요???
2005-10-12 11:50 - 넷사랑

Re: 특정 서버의 로그인시 사용자명뒤에 기호가 붙습니다.

 
안녕하세요? 넷사랑컴퓨터입니다.

보내주신 스크린샷을 보니 접속하여 사용하는데 문제가 없다면 무시해도 되는 상황이라 생각됩니다.

로그인 화면에서 언어 설정을 C나 euc-kr 등 다른 것으로 바꾸어 보시기 바라며, 콘솔이나 다른 PC에서도 같은 문제가 있는지 확인해보십시오.

감사합니다.
2005-10-12 12:10 - fchoshin

Re: Re: 특정 서버의 로그인시 사용자명뒤에 기호가 붙습니다.

 
답변 주신것 감사드립니다.

현재 저의 설정은 여러 다른 pc에서도 해당 서버로 root나 다른 계정으로 접속시에는 일괄적으로 특수기호가 붙습니다. 제가 로그인시에 root로 접속하였을때 비번 물어보는 창으로 넘어가는 과정에서 특수기호가 붙는거 같습니다....물론 말씀해주신 언어설정은 이미 되어 있으며 혹시라도 제 키보드에 문제가 있는게 아닌가 싶어 다른 키보드를 사용도 해보았었습니다...하물며 삭제후 재설치도 해보았는데 안되네요...ㅜㅜ

정리)(로그인창)철자 확인 후 로그인>>root
(패스워드창)사용자명이 root( 로 되어 있어서 접
속불가 : root(라는 사용자는 없으므로


2005-10-12 17:12 - X맨

Re: 특정 서버의 로그인시 사용자명뒤에 기호가 붙습니다.

 
일반 텔넷으로 연결할 때는 그런 문제 없나요?
2005-10-12 17:16 - fchoshin

Re: Re: 특정 서버의 로그인시 사용자명뒤에 기호가 붙습니다.

 
일반 텔넷은 문제 없습니다...

총 10대의 서버중에 특정 2대의 서버만 Xmanager로 붙었을때 로그인 계정 뒤에 특수문자가 붙고 있습니다...
이걸로 지금 며칠째 고생하는거 같습니당..우엉..ㅡㅜ
2005-10-12 17:24 - X맨

Re: Re: Re: 특정 서버의 로그인시 사용자명뒤에 기호가 붙습니다.

 
dtlogin 설정이 바뀌었거나 오동작이 발생한 것 같습니다. dtconfig -restart로 다시 띄워 보시고, 그래도 안되면 최악의 경우 CDE를 다시 설치하셔야 할 듯 싶네요.
2005-10-12 17:51 - 넷사랑

Re: Re: Re: Re: 특정 서버의 로그인시 사용자명뒤에 기호가 붙습니다.

 
이 문제는 PC 쪽에서 원치 않는 글자를 보내서 발생하는 문제 같아 보이지 않습니다. 위 X맨님께서 말씀하신 바와 같이 로그인 사용자 명을 처리하는 과정에서 무슨 문제가 발생한 것 같습니다. 이는 유닉스 서버에서 처리하는 문제이므로 이를 해결하는 방법도 X맨님께서 말씀하신 부분을 참고하시는 것이 좋겠습니다. 다만 좀 더 확실한 처리를 위해 가능하면 유닉스 장비 재부팅도 시도해 보시기 바랍니다.

CDE 환경을 사용할 경우 사용자명을 입력한 후에 보통은 사용자명과 함께 'root 사용자를 환영합니다' 등과 같은 환영 메시지를 같이 출력하기도 합니다. 뒤에 붙은 문자가 이와 같은 환영메시지일 수도 있습니다. 그리고 보통은 콘솔이 아니면 root로의 로긴을 제한하는 경우가 많으니 문제의 정확한 원인을 파악하기 위해 root가 아닌 일반계정으로 로긴을 시도해 보십시오.


문제가 해결되지 않아 다시 문의하실 경우 문제의 유닉스 장비의 종류와 정확한 OS버전을 알려주시기 바랍니다.

감사합니다.