Xmanager 게시판

x매니저 연결이 안됩니다.

최종입력: 2006-10-30 15:05 - 햇살대디 | 답글: 2건

 
2006-10-30 13:26 - 햇살대디

x매니저 연결이 안됩니다.

 
페도라 코어 6을 x매니저로 접속하려고 하는데 잘 되지를 않습니다.

일단 faq 대로
/etc/inittab 파일에서 runlevel을 5로 설정하였습니다.
id:5:initdefault:


Fedora, ubuntu 등의 경우 /etc/X11/gdm/gdm.conf (Fedora Core 5에서는 /etc/gdm/custom.conf) 파일의 [security] 섹션에서 DisallowTCP의 값을 false로 설정합니다.
=> 페도라 6에 대한 내용이 없어 페도라 5처럼
/etc/gdm/custom.conf 파일의 [security]섹션에
DisallowTCP=false를 주었습니다.
그런데 의문점은 [security]섹션에 DisallowTCP 값이 처음부터 없었습니다. 일단은 그냥 DisallowTCP=false값을 주었습니다.
재부팅 하고 x매니저로 접속하려니 안됩니다.
원인은 잘 모르겠으나 일단 공유기를 사용하고 있습니다.
당장 테스트를 해야하기에 같은 공유기에
192.168.1.1을 윈도우xp로 192.168.1.2를 리눅스페도라로 사용합니다.
물론 윈도우xp에서 리눅스로 접속하려고합니다.
그런데 x브라우저로 실행하려고 하는데 호스트를 찾을수 없다고 합니다.
또한 리눅스에
/usr/bin/X11/xterm
파일이 없습니다.
제가 허접한 실력이라 어렵네요.
많은 도움이 될만한 답글을 기대하겠습니다.

2006-10-30 13:46 - 음...

Re: x매니저 연결이 안됩니다.

 
일단 XDMCP를 enable 시켰는지 확인해보세요. FAQ에 있어요..

그리고 요즘 리눅스는 기본적으로 방화벽이 설정되어 있어서 안되는 것일 수도 있으니까...FAQ 참조해서 방화벽 열거나 service iptables stop 해서 방화벽 중지시킨 다음에 실행해보세요~

그래도 안되면 Xmanager 로그 파일 내용을 올려주면 더 자세하게 가르쳐드릴 수 있을 거에요~^^

아..xterm은 /usr/bin/xterm에 있는지 한번 확인해보세요~
2006-10-30 15:05 - 햇살대디

Re: Re: 감사합니다. ^^

 
친절한 답글 덕분에 성공했어요. ^^