Xshell 게시판

안녕하세요

최종입력: 2010-01-04 12:03 - 넷사랑 | 답글: 3건

 
2009-12-27 04:39 - 전종배

안녕하세요

 

Xlib: extension "Generic Event Extension" missing on display "localhost:10.0".
QGLContext::makeCurrent(): Cannot make invalid context current.
Segmentation fault


xmanager 3를 사용하는 사람입니다.

xclock은 잘 뜨는데요, 특정 프로그램을 사용하면 위와 같은 에러메시지가 나오며
xwindow가 뜨지 않네요

os는 ubuntu 9.1입니다~



제품명 : Xshell 3.0
2009-12-31 14:59 - 넷사랑

Re: 안녕하세요

 
안녕하세요,

사용하시는 X 프로그램이 GLX(OpenGL)를 사용하고 PC에 설치하신 Xmanager가 Standard 버전인 경우 이런 에러가 발생할 수 있습니다. GLX는 Enterprise 버전에서만 사용하실 수 있으니 아래의 다운로드 페이지에서 Enterprise 버전을 다운로드 하여 사용해보시기 바랍니다.

/download/down_xme3.html

감사합니다.

---
(주)넷사랑 기술지원
2010-01-02 04:02 - 전종배

Re: 안녕하세요

 
현재 엔터프라이즈 버전을 사용중입니다.

여전히 저러한 에러메시지가 뜨네요.

이유가 뭘까요...
2010-01-04 12:03 - 넷사랑

Re: 안녕하세요

 
안녕하십니까?
넷사랑컴퓨터 기술지원입니다.

사용하시는 X응용프로그램의 종류와 버전 그리고 Xmanager의 로그를 보내 주시면
문제의 원인을 파악하는 데 도움이 될 것 같습니다.

감사합니다.