Xshell 게시판

vi에서 단말기 폭 초과

최종입력: 2003-11-26 16:07 - 넷사랑 | 답글: 1건

 
2003-11-26 14:08 - 영상대감

vi에서 단말기 폭 초과

 
vi를 사용할려면 단말기 폭 초과가 나옵네당...

서버쪽 에서 세팅을 잘 못한건가염..

Xshell에서 수정해야 되는지염..
2003-11-26 16:07 - 넷사랑

Re: vi에서 단말기 폭 초과

 
안녕하세요? (주)넷사랑컴퓨터입니다.

'단말기 폭 초과' 문제는 폰트의 크기나 터미널 타입에 따라 발생하는 경우가 있습니다.

폰트의 크기를 작게 해보시고, 터미널 타입을 xterm으로 바꿔서 해보시기 바랍니다.

문제가 해결되지 않으면 아래와 같은 정보를 보내주시면 테스트해보고 답변드리겠습니다.

1. Unix/Linux의 종류 및 버전
2. vi 의 버전
3. echo $TERM 의 결과
4. 사용하는 폰트의 종류와 크기

감사합니다.

(주)넷사랑컴퓨터